Автоматизация учета расчетов с поставщиками и подрядчиками (19877)

Посмотреть архив целиком

Размещено на http://www.allbest.ru/

Министерство просвещения

Приднестровский государственный университет им. Т.Г.Шевченко

Кафедра ПРИКЛАДНОЙ ИНФОРМАТИКИ











КУРСОВАЯ РАБОТА

на тему:

"Автоматизация учета расчетов с поставщиками и подрядчиками"

по дисциплине: "Информационные системы в экономике"



Работу выполнила: Студентка дневного отделения 505 группы, ЭФ/БУ, А и

А Лаптева А.С.

Работу проверила:

Ст. преподаватель

Саломатина Е.В.



Тирасполь 2007


Содержание


Введение

Глава I. Теоретические основы организации учета расчетов с поставщиками и подрядчиками

1.1 Задачи учета расчетов с поставщиками и подрядчиками

1.2 Документальное оформление учета расчетов с поставщиками и подрядчиками

Глава II. Организация учета расчетов с поставщиками и подрядчиками с помощью применения "1С: Предприятие 7.7"

2.1 Создание конфигурации, пользователя, константы

2.2 Создание константы, справочников, перечислений

2.3 Создание плана счетов, операций

2.4 Создание документов и журналов

2.5Создание отчетов

III. Пути совершенствования АИС учета расчетов с поставщиками и подрядчиками на примере ГУИПП "Типар"

Заключение

учет расчет поставщик пользователь журнал отчет


Введение


В современных условиях перехода к рыночным отношениям и условиям хозяйствования, сложилась острая необходимость в разработке новых форм методологии бухгалтерского учета. Кроме того, существенному преобразованию подвергаются информационная система бухгалтерского учета и традиционные формы организации ее компьютерной обработки. От современного бухгалтера требуется знание объективной оценки финансового состояния предприятия, овладение методами финансового анализа, умение работать с ценными бумагами, принятия обоснованных управленческих решений. Обеспечение эффективного функционирования предприятия требует экономически грамотного управления его деятельностью, которая во многом определяется умением ее анализировать. С помощью анализа изучаются тенденции развития, глубоко и системно исследуются факторы изменения результатов деятельности, обосновываются планы и управленческие решения, осуществляется контроль за их выполнением, выявляются резервы повышения эффективности производства, оцениваются результаты деятельности предприятия, вырабатывается экономическая стратегия его развития. Применение новых методов, приемов, способов и соответственно их внедрение, невозможно без совершенствования информационной системы и использования современных персональных компьютеров. Применение ПК позволяет ускорить обработку и систематизацию данных, провести их анализ, правильно и оперативно отразить результаты хозяйственной деятельности субъекта.

В наше время высокоразвитых технологий основу деятельности управления любого хозяйствующего субъекта составляют информационные системы, состав которых зависит от вида деятельности и размера предприятия, организации, фирмы.

Автоматизированная система бухгалтерского учета- это система, в которой информационный процесс бухгалтерского учета автоматизирован за счет применения специальных методов обработки данных, использующих комплекс вычислительных и других технических средств, в целях получения и доставки информации, необходимой специалистам-бухгалтерам для выполнения функций управленческого и финансового учета.

Целью данной курсовой работы является разработка ЭИС по учету расчетов с поставщиками и подрядчиками. Этот участок учета особенно важен в сложившейся экономической обстановке, в которой следует своевременно, оперативно реагировать на изменение конъюнктуры рынка. Следовательно, следует заключать договора с контрагентами на выгодных для предприятия условиях, контролировать даты поставок, предъявление претензий по некачественным поставкам и недостачам, так как от этого зависит бесперебойность работы предприятия, его имидж на внутреннем и внешнем рынках и наконец результат его деятельности. Применение информационных технологий во многом помогает обеспечить оперативное регулирование и реагирование на быстро меняющиеся экономические условия.

Разработка автоматизированной системы расчетов с поставщиками и подрядчиками будет проводиться на примере Государственного Унитарного Издательско-полиграфического предприятия "Типар".

Данное предприятие является одним из первых полиграфических предприятий, образовавшихся в городе Тирасполе. Оно было основано в 1901 году М.А. Юдишевичем. Основным видом деятельности является полиграфия. Продукцией являются: газеты, брошюры, ланки, книги, роспекты, фиши и др.

ГУИПП "Типар" расположено по адресу:

г. Тирасполь

ул. 25 Октября № 99

Для раскрытия темы необходимо установить:

  • цели и задачи информационного обеспечения учета расчетов;

  • рассмотреть документальное оформление учета расчетов;

  • построить экономическую информационную систему по учету расчетов;

  • указать возможные пути совершенствования системы.

Данная курсовая работа направлена на создание простейшей конфигурации по учету расчетов с поставщиками и подрядчиками. Решение поставленных задач будет решаться на базе платформы 1С:Предприятие 7.7.



Глава I. Теоретические основы организации учета расчетов с поставщиками и подрядчиками


1.1 Задачи учета расчетов с поставщиками и подрядчиками


В связи с переходом экономики ПМР на рыночные отношения значение бухгалтерского учета значительно изменилось. Бухгалтерский учет представляет собой не простую констатацию фактов финансово – хозяйственной деятельности предприятия, а выступает важнейшим источником информации для принятия управленческих решений с целью повышения конкурентоспособности и рентабельности предприятия. В связи с этим ведется работа по усовершенствованию законодательных документов в области методологии бухгалтерского учета. Общее руководство организацией учета осуществляет министерство экономики ПМР.

Бухгалтерский учёт обязаны вести все юридические лица, действующие на территории Приднестровской Молдавской Республики.

Основными задачами бухгалтерского учёта являются:

  • формирование полной и достоверной информации о хозяйственных процессах и результатах деятельности предприятия, необходимой для оперативного руководства и управления, а также для использования налоговыми и банковскими органами, инвесторами, поставщиками, покупателями, кредиторами и иными заинтересованными организациями и лицами;

  • обеспечение контроля над наличием и движением имущества и рациональным использованием производственных ресурсов в соответствие с утверждёнными нормами, нормативами и сметами;

  • своевременное предупреждение негативных явлений в хозяйственно – финансовой деятельности;

  • выявление внутрипроизводственных резервов, их мобилизация и эффективное использование.

Одним из участков бухгалтерского учета является учет расчетов с поставщиками и подрядчиками. Предприятия постоянно ведут расчеты с поставщиками за приобретенные у них основные средства, сырье, материалы и другие товарно-материальные ценности и оказанные услуги.

В задачи учета расчетов с поставщиками и подрядчиками входят:

  • обеспечение контроля за правильностью оформления договоров и иных документов, регулирующих и регламентирующих взаимоотношения между предприятием и поставщиками;

  • обеспечение контроля за правильностью соблюдения форм расчетов между субъектами рынка;

  • правильное отражение операций в первичных документах и регистрах синтетического и аналитического учета по расчетам с поставщиками и подрядчиками;

  • своевременное выполнение расчетов с поставщиками и подрядчиками;

  • обеспечение постоянного и действенного контроля за состоянием задолженности предприятия перед поставщиками, своевременным поступлением достоверной и полной информации о состоянии и динамике задолженности, необходимой для принятия управленческих решений;

  • соблюдение допустимых размеров дебиторской и кредиторской задолженности и их оптимального соотношения.

В соответствии с Планом счетов бухгалтерского учета финансово-хозяйственной деятельности организаций и Инструкцией по его применению (утвержден приказом Министерства экономики ПМР от 04.03.2002г. № 45) учет расчетов с поставщиками и подрядчиками организуется на счете 60 "Расчеты с поставщиками и подрядчиками". Все операции, связанные с расчетами за приобретенные материальные ценности, принятые работы или потребленные услуги, отражаются на счете 60 "Расчеты с поставщиками и подрядчиками" независимо от времени оплаты.

Счет 60 "Расчеты с поставщиками и подрядчиками" по отношению к балансу - пассивный. Сальдо кредитовое свидетельствует о суммах задолженности предприятия поставщикам и подрядчикам по неоплаченным счетам и неотфактурованным поставкам; оборот по кредиту отражает суммы по принятым к оплате акцептованным платежным документам и неотфактурованным поставкам за отчетный период; оборот по дебиту отражает сумму оплат, списаний и зачетов за отчетный период.

Счет 60 "Расчеты с поставщиками и подрядчиками" предназначен для обобщения информации о расчетах с поставщиками и подрядчиками за:

- полученные товарно-материальные ценности, принятые выполненные работы и потребленные услуги, включая предоставление электроэнергии, газа, пара, воды и др. услуг, а также услуг по доставке или переработке материальных ценностей, расчетные документы, на которые акцептованы и подлежат оплате через банк;

- товарно-материальные ценности, работы и услуги, расчеты по которым производятся в порядке плановых платежей;

- излишки товарно-материальных ценностей, выявленные при их приемке;

- полученные услуги по перевозкам, в том числе расчеты по недоборам и переборам тарифа (фрахта), а также за все виды услуг связи и др

Аналитический учет по счету 60 "Расчеты с поставщиками и подрядчиками" ведется по каждому предъявленному счету, а расчеты в порядке плановых платежей – по каждому поставщику и подрядчику. При этом построение аналитического учета должно обеспечить возможность получения необходимых данных по:

  • поставщикам по акцептованным и другим расчетным документам, срок оплаты которых не наступил;

  • поставщикам по не оплаченным в срок расчетным документам; поставщикам по выданным векселям, срок оплаты которых не наступил;

  • поставщикам по просроченным оплатой векселям;

  • поставщикам по полученному коммерческому кредиту и др.

Организации, осуществляющие при выполнении договора строительного подряда, договора на выполнение научно-исследовательских, опытно-конструкторских и технологических работ и иного договора функции генерального подрядчика, расчеты со своими субподрядчиками также отражают на счете 60 "Расчеты с поставщиками и подрядчиками".

Все операции, связанные с расчетами за приобретенные материальные ценности, принятые работы или потребленные услуги, отражаются на счете 60 "Расчеты с поставщиками и подрядчиками" независимо от времени оплаты.

Если счет поставщика был акцептован и оплачен до поступления груза, а при приемке на склад поступивших товарно-материальных ценностей обнаружилась их недостача сверх предусмотренных в договоре величин против отфактурованного количества, а также, если при поверке счета поставщика или подрядчика (после того, как счет был акцептован) были обнаружены несоответствие цен, обусловленных договором, арифметические ошибки, счет 60 "Расчеты с поставщиками и подрядчиками" кредитуется на соответствующую сумму в корреспонденции со счетом 63 "Расчеты по претензиям".


1.2 Документальное оформление учета расчетов с поставщиками и подрядчиками


Производственные запасы материалов и других ценностей, необходимых для обслуживания производственного процесса и ведения хозяйственной деятельности, пополняются за счет их поставок организациями-поставщиками или прочими организациями на основе договоров. В последних предусматриваются: номенклатура материалов (ценностей), количество, цена, срок поставки, порядок расчетов, виды и сроки проведения работ, оказания услуг и т.п.

Организации-поставщики на отгруженную продукцию выписывают счета, платежные требования, счета-фактуры, передают их или пересылают почтой покупателям, последние оплачивают их в соответствии с условиями договоров.

При получении товарно-материальных ценностей, на лицо, уполномоченное приобрести данные ценности, выписывается доверенность, в которой указываются реквизиты предприятия, банк плательщика, должность и Ф.И.О. лица, на которого выписана доверенность, документ, удостоверяющий личность; документ, номер и дата документа, на основании которого будут получены товароматериальные ценности и непосредственно перечень ТМЦ.

На поступившие материалы составляется приходная накладная, в которой указываются наименование предприятия-поставщика, через кого получены товароматериальные ценности, номер доверенности и дата, перечь товароматериальных ценностей.

Расчеты с подрядчиками также осуществляются на основе заключенных договоров. После выполнения подрядчиками, указанных в договоре услуг, составляется акт выполненных работ. В данном акте указываются исполнитель, лицо, принявшее работу, вид выполненной работы, сроки выполнения, номер договора на основании которого выполнялись работы.



Глава II. Организация учета расчетов с поставщиками и подрядчиками с помощью применения "1С: Предприятие 7.7"


2.1 Создание конфигурации, пользователя, константы


Для начала создадим конфигурацию и укажем основные настройки.

Настроим свойства задачи:

На закладке "Общие"

  1. Идентификатор –Контрагенты;

  2. Синоним – Поставщик и подрядчики;

  3. Комментарий –Расчеты с контрагентами;

На закладке "Задача"

  1. Основной язык – Русский;

  2. Округление – 1.5 до 2

  3. Разрешить непосредственное удаление объектов – Нет;

На закладках "Автор" и через [Изменить] вносим разную дополнительную информацию и добавляем логотип, на "Заставка" оставим все без изменения.


Рис.1


Создаем пользователя "Программист" (Администрирование, пользователи также добавим ИнтерфейсПрограммиста). Пароль давать не будем. Интерфейс Администратора будем создавать автоматически, по мере ввода новых объектов метаданных.


Рис.2


2.2 Создание константы, справочников, перечислений


Константы.

После того как создана конфигурация и пользователь, приступим к созданию константы. Создаем костанту "ОснВал", на данный момент предприятие использует в расчетах в качестве основной валюты рубль ПМР. Для этого в окне дерева метаданных, в разделе "Константы" введем новую константу.


Рис.3

Однако следует учесть тот момент, что предприятие может заключить договор с иностранными поставщиками и подрядчиками, поэтому целесообразно создать справочник валют.

Справочники.

Справочник Валют.

В окне дерева метаданных, в разделе "Справочники" создадим новый справочник. В справочнике введем необходимые значения.



Рис. 4.


  1. Создаем форму элемента;

  2. В форму элемента добавим текст с формулой Константа.ОснВалюта.Код


Рис. 5.

  1. Теперь создадим форму списка.

4. Далее заполняем справочник:




Рис.6


Справочники Поставщики и Подрядчики.

Идентификатор: Поставщики

Подчинен: нет

Количество уровней: 2

Код: 4 Тип кода: число Серии кодов: подчинение

Наименование: 50

Основное представление: наименование

Группы сверху: да

Автонумерация: да Уникальность: да

Одна форма для элемента и группы?: нет

Редактировать: в диалоге

"Код" – номер поставщика для учета.

"Наименование" – Полное название поставщика.


Реквизит

Описание

ТипЗначения

Доп.

Исп.

Изм.

Валюта

валюта работы

С.Валюты

Э

Адрес

Юридический адрес поставщика

Строка неогр.

Э


  1. Создадим форму группы.

  2. Создаем форму элемента;

  3. В модуль формы добавим процедуру:

Процедура ВводНового()

Валюта=Константа.ОснВалюта;

КонецПроцедуры

4.Заполняем справочник поставщиков.


Рис.7


Аналогичным образом создадим справочник подрядчиков.


Рис.8


Справочник Склад.

Идентификатор:Склад

Подчинен: нет

Количество уровней: 1

Код: 5 Тип кода: число Серии кодов: подчинение

Наименование: 50

Основное представление: наименование

Группы сверху: да

Автонумерация: да Уникальность: да

Одна форма для элемента и группы?: нет



Редактировать: в списке

Реквизит

Описание

ТипЗначения

Доп.

Исп.

Изм.

МОЛ


Строка 10

Э


1. Создаем форму элемента

2. Создаем форму списка

3.Заполним справочник:


Рис.9


Справочник ТоварУслуга.

Идентификатор:ТоварУслуга

Подчинен: нет

Количество уровней: 3

Код: 5 Тип кода: число Серии кодов: подчинение

Наименование: 50

Основное представление: наименование

Группы сверху: да

Автонумерация: да Уникальность: да

Одна форма для элемента и группы?: нет


Редактировать: в списке

Реквизит

Описание

ТипЗначения

Доп.

Исп.

Изм.

Цена


Число 7.2

+

Э


1.Создадим форму элемента.

2.Создаем форму списка.

3.Заполняем справочник:


Рис.10


Справочник Договора.

Идентификатор:Договора

Подчинен: нет

Количество уровней: 2

Код: 5 Тип кода: число Серии кодов: подчинение

Наименование: 48

Основное представление: наименование

Группы сверху: да

Автонумерация: да Уникальность: да

Одна форма для элемента и группы?: нет


Редактировать: в списке

Реквизит

Описание

ТипЗначения

Доп.

Исп.

Изм.

ДатаДоговора


Дата

С

Э


1.Создаем форму списка.

2.Заполняем справочник. Данный справочник двухуровневый, заполняем отдельно по поставщикам и подрядчикам.


Рис.11


Перечисления.

Переходим к созданию перечисления. Создадим перечисление с единицами измерения. Для этого в окне метаданных в разделе "Перечисления" вводим новое перечисление.


Рис.12


2.3 Создание плана счетов, операций


План счетов.

Первоначально необходимо определить какие счета будут использоваться в расчетах. Кроме этого нужно определить перечень субконто. Для этого необходимые данные сведем в таблицу, для удобства:


Счет

Аналитика

10

По местам хранения

По приходным накладным

По товару, услуге

50

нет

51

нет

60.0

По материально-ответственным лицам

По приходным накладным

По поставщикам

60.01

По договорам

По подрядчикам

61

нет

63

нет

76

нет


После определения видов субконто, перейдем непосредственно к их созданию. Для этого в окне метаданных в разделе "Виды Субконто"" вводим новое субконто.

Создание Субконто.

Идентификатор: МестоХранения

Тип: С.Склады

Триады: нет

Неотрицательный: нет

Отбор: да

Цена: не назначена

Валютная цена: не назначена

Пустые субконто: нет

Быстрый выбор: да


Рис.13


Аналогичным образом создадим оставшиеся виды субконто:

  • Поставщики

  • Подрядчики

  • ПриходнаяНакладная

  • ТоварУслуга

  • Договора

  • МОЛ

Переходим к созданию плана счетов. В окне метаданных находим раздел "Планы Счетов".

1. Входим в режим редактирования раздела "Планы счетов"


Рис.14


  1. Максимальная длина кода счета. Зададим 7;

  2. Длина наименования счета 25;

  3. Планы счетов. Нажимаем [Новый]. Появилось сообщение "Для бухгалтерии был добавлен Документ операций". [ОК]. Мы вошли в окошко свойств плана счетов;

  4. Идентификатор – Наш. Шаблон кода - ###.###

  5. Добавим реквизит "ПолноеНазвание" типа Строка неограниченной длины;

  6. Количественный учет только по аналитике – Да. Аналитический учет – максимальное количество субконто– 3;

  7. Редактировать счета – Обоими способами;

  8. Основной план счетов – Наш;

  9. Валютный учет. Справочник валют – С.Валюты;

  10. Курс – Курс;

  11. Кратность – Кратность;

  12. Разделитель учета- не назначен;

  13. Создадим форму счета.


Рис.15


  1. Отредактируем форму списка;

  2. Добавим кнопку. Заголовок – "Печать", формула – Печать();

  3. В модуле формы напишем процедуру:


Процедура Печать()

Сч=СоздатьОбъект("Счет");

// Создаем в памяти экземпляр объекта "Счет"

Сч.ИспользоватьПланСчетов(ИспользоватьПланСчетов());

// Указываем, что будем использовать тот план счетов, который является

// текущим в открытом списке счетов

Таб=СоздатьОбъект("Таблица");

Таб.ИсходнаяТаблица("Таблица");

Таб.ВывестиСекцию("Шапка");

Сч.ВыбратьСчета();

// Открываем подборку со списком счетов в текущем плане счетов

Пока Сч.ПолучитьСчет()=1 Цикл

Если Сч.ЭтоГруппа()=1 Тогда

// Это счет либо субсчет, содержащий субсчета

Таб.ВывестиСекцию("Группа");

Иначе

// Это счет не содержащий субсчетов, либо это субсчет самого нижнего уровня

Таб.ВывестиСекцию("Строка");

КонецЕсли;

КонецЦикла;

Таб.ТолькоПросмотр(1);

Таб.ПараметрыСтраницы(2,,1,,,,,,,1,,);

// ориентация "Ландшафт"

Таб.Показать("План счетов");

КонецПроцедуры


17.Создадим печатную форму нашего плана счетов:


Рис.16


18. Заполняем форму плана счетов.

19. Распечатаем полученный план счетов:


Рис.17


Операция

Создадим документ Операция. Документ создает операцию, которая состоит из проводок, а операция изменяет остатки в плане счетов. Войдем в режим редактирования документа. Идентификатор трогать не будем, журнал создадим. Создаем журнал "Операции", без каких-либо реквизитов, тип журнала - Обычный. Форму списка журнала создадим самую простую. В документе "Операция" укажем журнал – "Операции". Нумератор назначать не будем, Периодичность – в пределах года. Длина – 8, тип числовой, автоматическая нумерация – Да, контроль уникальности – Да. Реквизитов шапки либо табличной части этот вид документа не имеет – он просто констатирует факт создания бухгалтерской операции вручную.

В дереве метаданных найдем объект "Операция". Войдем в режим редактирования объекта "Операция". Здесь укажем реквизиты.

Операции состоят из проводок, войдем в редактор проводок.

  1. Сумма. Длина 10, при точности 2;

  2. Количество. Длина – 2, точность – 0;

  3. Валютная сумма – 10.2;

  4. Отбор. Отбор разрешим по дебету/кредиту по всем счетам и субсчетам;

  5. Отбор по валюте – Да;

  6. Отбор по количеству – Да;

  7. Отбор по сумме – Да;

  8. Отбор по валютной сумме – Да;

  9. Отбор по планам счетов отсутствует

  10. Сложные проводки – обязательно.


Рис.18



Рис.19


Редактируем форму журнала проводок.

  1. Создаем форму списка

  2. Добавим в форму переключатель. Заголовок - "разделять по журналам", Идентификатор –"ФлагПоЖурналам", Формула – ПоЖурналам();

  3. В модуле формы пропишем процедуру:


Процедура ПриОткрытии()

ФлагПоЖурналам=ВосстановитьЗначение("ФлагПоЖурналам");

// Получаем сохраненное между сеансами значение

Если ФлагПоЖурналам=1 Тогда

ЗакладкиОтбора("НомерЖурнала",1);

// Устанавливаем отбор

Иначе

ЗакладкиОтбора("",1);

// Отключаем отбор

КонецЕсли;

КонецПроцедуры

//=====================================================

Процедура ПоЖурналам()

СохранитьЗначение("ФлагПоЖурналам",ФлагПоЖурналам);

// Указываем какое значение и под каким именем сохранить для

// текущего пользователя между сеансами его работы

Если ФлагПоЖурналам=1 Тогда

ЗакладкиОтбора("НомерЖурнала",1);

Иначе

ЗакладкиОтбора("",1);

КонецЕсли;

КонецПроцедуры


Рис.20


После определения всех реквизитов проводок можно перейти к созданию формы Операции. Вернемся в окно редактирования свойств объекта метаданных Операция. Вызовем окно редактирования формы операции.